FANDOM

ShorutoEden

aka Chad

Admin
  • I live in USA
  • My occupation is US Air Force Veteran
  • I am Male
A FANDOM user
  Loading editor
  • I noticed that are wiki background photo is more of a banner than a background wallpaper, the background is mostly black screen except for the image at the very top. Scrolling through the images history I can see this is one of the very first images that was ever put up and while I do like the image I am considering changing it.

    However as I feel this is such a big change that would be felt across the whole website I feel like making this change without permission or image approval before hand would be wrong. I would like to change the background image but I don't have an image in mind.

      Loading editor
    • If you find a picture, your share it with me and I'll see before we apply it.  Unfortunetly only Admins can adjust the background so it would have to be sent to one of them to do it.

        Loading editor
    • A FANDOM user
        Loading editor
  • I keep coming across links that I know should work but don't and are displayed in red. For example Windurst Mission 3-1: To Each His Own Right.

    The link should work but only if I put up half the link, either Windurst Mission 3-1 or To Each His Own Right.

    I keep coming across links like these, they're annoying, I want to display the full title for the link but can't, is there a way to redirect one link to another, what should I do about them?

      Loading editor
    • I'm trying to see what your referring to, when I go to the 3-1 mission I don't see any missing links or when I go to the windy mission page where it's listed.  Are you referring to if you enter a page the link doesn't change from red to blue?

        Loading editor
    • Check out Kuroido-Moido and Hakkuru-Rinkuru in Port Windurst pages to see what I mean. I'm refering to when you try to create the link, most links work fine it's just on those occasions when you have [Category] [Mission] : [Title]. You end up having to omit part of the link for them to work right, I know those links should work but because of the way it's setup it won't, I could work around it but feel it better to address the issue instead.

        Loading editor
    • Ok I figured it out, if you go to the Windurst Mission page and go to 3-1.  If you compare it to 1-1 the title of the page is different.  Before I changed the heading it said the mission name on 1-1 but on 3-1 it said Windurst 3-1.  After I changed the name by clicking edit and rename to To Each His Own Right it changed the NPC Kuroido-Moido link to blue instead of red.  If we go to the mission page and for each of the missions that has as the name when you click on them the Mission # vs the actual name it will show up as a missing link on that corrosponding NPC.  Feel free to PM me on discord and I'll send you screenshots to help explain this if it is confusing.  Typing my thoughts is tricky sometimes lol.

        Loading editor
    • Okay, I see what I need to do, sadly I do not have permission to edit those pages. It's just a rename so I'll just throw that job up there on Community Discussions for admin to do later.This applies to all nation Missions and CoP Missions. It's not anything we need to worry about since that one edit fixed the problem, you can do it at your own leisure.

      Edit: I do have persmission to edit so just ignore all that part, Windurst Missions are already edited. Need to check over the others.

        Loading editor
    • A FANDOM user
        Loading editor
  • Hey Shoruto,

    I was wondering if you could help me in understanding how templates work. I've been trying to get a 'Template:Item Statistics' template working, most recently on the page 'River Aquarium'. Everything is copied into the source code the same as it is on ffxiclopedia but it doesn't show up on Eden wiki side.

    I have no idea where i'm going wrong!

    TIA ^^

      Loading editor
    • I have looked at templates for a while and everything looks right and it even shows it as a template with the proper info but doesn't show it.  I am still looking at it but right now I'm at a loss on why it's doing that.  If I figure out an answer I'll let you know.

        Loading editor
    • Glad i'm not just losing it lol. Thanks for looking into it. Would be great if it would work.

        Loading editor
    • A FANDOM user
        Loading editor
  • Hi, I'm an admin for the Classic FFXI community community. Welcome and thank you for your edit to Spiny Spipi!

    If you need help getting started, check out our help pages or contact me or another admin here. For general help, you could also stop by Community Central to explore the forums and blogs.

    Enjoy your time at Classic FFXI community!

      Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.